Planning for Upgrade to SP2010

Last week the SharePoint Team Blog had an article on planning for upgrade to SharePoint 2010. Whilst there’s nothing surprising in the article, there are some useful links to download latest service packs. The key point is that in order to run an upgrade then you must be running WSS 3.0 SP2 or MOSS 2007 . . . → Read More: Planning for Upgrade to SP2010